Support Forum/Common Questions/Console

No video output from my OUYA

Robert Karpinski
posted this on May 17, 2013 16:47

I got my OUYA in yesterday, set it up today and am getting no video output at all. When I press some buttons on the controller I can clearly hear what I assume is the menu being navigated, but nothing shows up on my TV but a black screen. Every other device hooked into my surround sound works just fine using HDMI cables, but the OUYA.. nothing.

 

Comments

User photo
Kevin D

I'm in the same boat. Got my device today, everything lights up on the console and controller, but no video output at all. Tried three different HDMI cables and confirmed they work on other devices. Any help?

May 18, 2013 17:08
User photo
Chad Makings
Ouya

We're sorry you're having issues with this. Can you please email us at support@ouya.tv and we will work to resolve each of your particular issues? Thanks-

May 21, 2013 13:30
User photo
peter jaquay

i had the same issue, sent a email to support days ago with no reply, not very good support why can you not just give a basic explaination here? i just gave up and returned it to best buy becouse it seems like the ouya people arnt giving any actual support and my guess is the one i had was dead out of the box, which makes me think that either no testing was made to ensure the ouyas leaving the factory actually work, or the ouyas are overly fragile and broke during shiping to the store. in any case its a real let down to camp out at best buy to get a broken console with zero technical support after months of telling my friends its going to be awesome.

June 27, 2013 09:22
User photo
Kevin D

I finally got mine to work on my own. The switching of the video source seemed to be the issue. I use an HDMI splitter for cable and other game consoles and switch between them no problem. However, when i switch to the Ouya, it will not display anything, just a black screen. While on the Ouya input, I have to manually unplug the HDMI cable from the Ouya and plug it back it, then it senses the the feed.

June 27, 2013 11:40
User photo
Jerad Narretta

Has anyone else found a way to get their system working? I literally just walked in the door w/ mine, connected everything, and zero audio/video. /sigh I'm so disappointed... =\

June 28, 2013 09:41
User photo
Queonda Ichiban

Worked fine for me to start, setup, download 2 games.  Turned off monitor for a couple of hours and turned monitor back on and now no video output.  Tried different HDMI cable, different tv, check power connector.  I do have the power button on on the Ouya and the controller connects to it.

June 28, 2013 12:58
User photo
Jnelson

I have this same issue, the display worked fine until the first game was downloaded and it locked up. After rebooting it the display never worked again. My HDMI TV say no signal found.

June 28, 2013 19:37
User photo
Christoff Rampf

Same problem on my side. it makes me crazy. 

July 02, 2013 04:42
User photo
Matt Booth

Same problem for me, no output out of the box.  I have an old TV (not too old, as it has HDMI in), and remember that when i first got a samsung bluray (2 years ago) it had the same issues.  I had to take the bluray to my friend's place, load it up on his TV, change default output setting to 480p, then bring it home and it worked.  Hoping that will do the trick for Ouya.  Anyone else experiencing similar?

July 08, 2013 02:02
User photo
Andy Whittle

Also having the same problem. Everything was fine when I bought it. I updated it and I turned it off for a while, but when I came back to play on it a few hours later there is just nothing being displayed at all. This is getting ridiculous.

July 08, 2013 14:21
User photo
Vijay Thakkar

Having the same issue - worked great the first day, now nothing. 

July 08, 2013 16:43
User photo
Chad Makings
Ouya

This issue is commonly caused by your HDMI connection. Please check out the FAQ at  https://support.ouya.tv/entries/24665313-My-Video-and-or-Audio-isn-... (or simply try the steps listed below):

- Turn your console and TV OFF and then back ON.  Once powered up, unplug and plug the HDMI cable back in  (and make sure you have the correct INPUT identified on your TV -- HDMI 1, GAME 1, etc.).  This should resolve the issue.
-If the issue is only that audio is silent, or some audio is silent (games are, but menu activity isn't, for example) navigate to Manage/System/Advanced/Sound and click on Volumes to make sure one or more audio volume settings hasn’t been set to zero.
July 08, 2013 19:28
User photo
Josh Castillo

After the last update is when mine started having the same issue described here.  The fix of removing the HDMI and plugging it back in while the unit is on does not work.  I've always thought that it was not recommended to do this while a unit is on, just my two cents. Well, please give us an update on this soon, I have my support ticket in since yesterday and it would be nice to get this RMA'd or to have an update coming in the pipeline to fix this.

July 08, 2013 19:44
User photo
Bevan Calvert

Has everyone resolved this issue?

I'm still very frustrated! Tried multiple work hdmi cables that I know are all working. Tried the solutions posted here and by Ouya. I sent in a request about the problem, this request has not been answered for over a week now and has magically disappeared from my check exsisting requests page.

I'm just wondering when they're going to get off their asses and tell where I can send the damn thing and get all my money back!

July 30, 2013 13:59
User photo
Queonda Ichiban

Mine was a defective unit and returned it.  Got another and worked like a charm.

July 30, 2013 14:03
User photo
Bevan Calvert

Good to hear, but I'm sour and I want out. They gave me a non-working product and so far support hasn't done anything to help me.

I hope everything works out for the Ouya but I don't want to be a part of the "revolution" anymore....

July 30, 2013 14:14
User photo
Arjan

@All, please check if your TV supports Full HD 1080p. Mine doesn'd, so my OUYA also gives me no picture. Mine does support 720p, but OUYA doesn't. It was one of the many Kickstarter promesses they didn't live up to.

August 09, 2013 03:23
User photo
William King

I just got my Ouya for Christmas, and until this morning it's been my favorite thing ever. However, when I tried to play today, I was faced with a blank screen- hdmi wont detect any input. I thought it was my cable so I tried two others to no avail. The system power light is on, I hold power and move the joystick as if selecting shut down and it responds so I know the system is 'working'.. its as if it doesn't know what it's own HDMI is, and since HDMI is all you've built into it, I have NO WAY to test it with anything else. And you've got like 20 people talking about it here, and the vocal group is only 5% of people experiencing a problem on average, right? Please, Ouya, I've been telling everyone how great you are, wtf???

January 25, 2014 02:21